Point-and-Read® Talking Browser

Requirements

The Point-and-Read® Talking Browser requires a Windows 98, Me, 2000, or XP operating system with Internet Explorer 5.5 or higher installed.  You can still use other browsers on your computer, but the Internet Explorer libraries are needed by the Talking Browser. 

The Set-up Wizard, used for configuring user preferences, requires Java 1.3 or higher. If you do not have it on your computer, the Set-up Wizard may prompt you to install Java, but if not, you can obtain it from the Sun Microsystems website (requires an active Internet connection).

The installation will automatically install Microsoft Speech and voices if you do not already have them.

At this time, there is no version available for the MacIntosh operating system. There is also no version for Linux.

However, newer MacIntosh computers that use an Intel chip can also run Windows XP, which should allow them to use the Talking Browser while running Windows. (You have to install Apple's Boot Camp software or something similar.) Newer MacIntosh computers that use an IBM chip can run a Windows Emulator program that may allow them to use the Talking Browser.